Sari la conținut

Technics RS-M235X / RS-B60


audiotone
 Share

Postări Recomandate

Technics RS-M235X

IMG_2413.jpg.7e429d1823801fbbf895161d09fce106.jpg

Dane techniczne :

Type: 2-head, single compact cassette deck

Track System: 4-track, 2-channel stereo

Tape Speed: 4.8 cm/s

Heads: 1 x record/playback, 1 x erase

Motor: 1 x reel, 1 x capstan

Tape Type: type I, CrO2, Metal

Noise Reduction: B, C, DBX

Frequency Response: 20Hz to 20kHz  (Metal tape)

Signal to Noise Ratio: 92dB  (DBX)

Wow and Flutter: 0.045%

Input: 60mV (line), 0.25mV (mic)

Output: 0.4V (line)

Dimensions: 430 x 98 x 273mm

Weight: 5kg

Finish: black, silver

 

Magnetofon kupiłem kilka dni temu i już jest. Miał być przeznaczony na dawcę części dla kolegi i nie tylko

;) . Stan zewnętrzny na 3 z minusem ( rdza tu i ówdzie ),poobijany, porysowany, brak przycisku od resetu licznika. Ogólnie, aż takiej tragedii niema ale ktoś już w środku był :-\ . Każda taśma łącząca płytki poła wyciągnięta ze złącza . Po prawidłowym podłączeniu taśm łączących Techniol ożył w jakimś stopniu. Pasek od licznika o dziwo sprawny, kolejny pasek główny od capstanu także. Od dowijania prawego talerzyka też. Lezy tylko pasek od drugiego silnika od podnoszenia mostka i wyboru funkcji na kole zębatym. Ale przewijanie działa jak strzała obie strony, czyli idler nie wykończony i sprawny :D . Zaś play czasem załączy czasem trzeba mu pomóc z lewej strony na kole pasowym (pasek już lezy i kwiczy). Ale jak się załączy to startuje , ale nie odtwarza odrazu wskaźniki lecą do oporu na pełnej skali. Bez względu jaki mamy wybrany system redukcji szumów lub bez. Wybieranie automatyczne taśmy działa poprawnie, w gnieździe słuchawkowym kompletna cisza, na wyjściu jeszcze nie sprawdzałem. To tak na szybko ;) A on ma podświetlanie kasety ??? ??? nie sprawdziłem . A jeszcze przy włączeniu jakiejś funkcji jak przewijanie lub start wyświetlacz lekko przygasa.

Kilka zdjęć jak to wygląda :

_MG_2401.jpg.73e6cd96ea18855618f212bad044e6c2.jpg_MG_2402.jpg.283f5c09cdb6298f71534f043e51b472.jpg_MG_2405.jpg.56c595bf00245562e91692eeda6ed598.jpg_MG_2406.jpg.85ab438e158d887166e2d779fbe0070d.jpg_MG_2410.jpg.70e2b48a449daa4bda819e41d0ef329c.jpg_MG_2415.jpg.55ff3be5a999e4b784aabf367f744684.jpg

_MG_2416.jpg.0e1240b7d8ee2631382ce493a5fee778.jpg_MG_2419.jpg.db759dd5ecf5b783c3f51ae691621533.jpg_MG_2422.jpg.aa1c975c0cc7739b91312a88fc11f6f0.jpg

  • +1 1
Link spre comentariu
Distribuie pe alte site-uri

A to co zauważyłem, po małym sprawdzeniu:

1. Sygnału brak na wyjściu.

2. Na pewno uszkodzenie jest w obydwu kanałach jednocześnie. Podejrzewam zasilanie ;) .

3. Sygnał audio wpuszczony na deka - zero odzewu, cały czas wskaźniki na max.

Muszę popatrzeć ;)

Link spre comentariu
Distribuie pe alte site-uri

  • Admin

Tylny panel to ma takie cętki czy to już pęcherze, pod którymi siedzi rdza? To co już wyszło to może oczyścić, pokryć cynkiem w sprayu i na całość bezbarwny akryl? Cynk aą tak bardzo nie różni się kolorem od tego tyłu to różnica może nie być a tak bardzo widoczna. Nawet gdyby to i tak bedzie lepiej wyglądać niż rdza na wierzchu, a akryl zatrzyma dostęp powietrza i korozja nie będzie postępować. Tak jak np. tu

Link spre comentariu
Distribuie pe alte site-uri

Please register to see more content.

Creează un cont sau autentifică-te pentru a adăuga comentariu

Trebuie să fi un membru pentru a putea lăsa un comentariu.

Creează un cont

Înregistrează-te pentru un nou cont în comunitatea nostră. Este simplu!

Înregistrează un nou cont

Autentificare

Ai deja un cont? Autentifică-te aici.

Autentifică-te acum
 Share

×
×
  • Creează nouă...

Informații Importante

Korzystając z tej witryny, wyrażasz zgodę na nasze Termeni de Utilizare Ghidări Politică Intimitate.